The box said "requires Windows XP or better". So I installed Linux.
+3 Vote for this quoteVote against this quote 0
+ add attribution
Attributions: None
This quote was added November 15, 2007.